Math forum

Soutien scolaire en maths

Cours de mathématiques et soutien scolaire dans toute la France, pour tous les niveaux

Contactez nos professeurs expérimentés ou utilisez nos services en ligne !

Les maths ont leur forum !

Demander un devis pour du soutien scolaire Abonnez-vous au service de révision en ligne
RUBRIQUES

 
Cours & Math-fiches

 
Math foru' sur Facebook


 
Rechercher dans les forums Derniers messages S'inscrire pour poster des messages S'inscrire pour poster des messages
vers le sujet précédent vers le sujet suivant
Modéré par: Thierry
Fin 

Calculatrice Texas Instruments : algorithme sur Ti 82 stats fr ou ti 83 plus

- classé dans : Texas Instruments

Envoyé: 19.06.2013, 16:57



enregistré depuis: juin. 2013
Messages: 2

Status: hors ligne
dernière visite: 19.06.13
suite
variable U, N
initialisation :
mettre 42 dans U
mettre 0 dans N

traitement
tant que U<100
N prend la valeur N+1

fin tant que
sortie
afficher N

j ai fait: nouveau prgm ALGO (Ti 82 stats fr ou TI 83 plus)
puis 42 sto U
0 sto N

while U<100
0.95 U+6 sto U
N+1 sto N
end
N
puis je rentre a nouveau dans programmm touche EXEC , nom du programme: ALGO et entree : rien ne se passe
si j eteind et rallume les calculettes toucte programme , EXEC ; la ça rame puis message erreur memoire
help!!
merci







modifié par : mtschoon, 02 Jl 2013 - 17:27
Top 
 

Soutien scolaire en maths

Cours de mathématiques et soutien scolaire dans toute la France, pour tous les niveaux

Contactez nos professeurs expérimentés ou utilisez nos services en ligne !

Demander un devis pour du soutien scolaire Abonnez-vous au service de révision en ligne
Envoyé: 19.06.2013, 18:27

Cosmos


enregistré depuis: oct.. 2007
Messages: 1388

Status: hors ligne
dernière visite: 31.03.15
Bonjour macdev

Comme ceci ça fonctionne :

fichier math

fichier math

Top 
Envoyé: 19.06.2013, 19:39



enregistré depuis: juin. 2013
Messages: 2

Status: hors ligne
dernière visite: 19.06.13
merci c est gentil;;;pas chez moi; ou alors je rate qq chose apres Disp N
faut il de suite apres appuyer sur prgm et ALGO exec ;;; ou teifre et rallumer puis prgm EXEC et algo... ca marche ca y est!!!! mais je dois eteindre et rallumer
qu en penses tu?
merci
Top 
Envoyé: 20.06.2013, 08:55

Cosmos


enregistré depuis: oct.. 2007
Messages: 1388

Status: hors ligne
dernière visite: 31.03.15
Normalement il n'y a rien à faire de particulier.

Ton prgm terminé, tu tapes 2ND QUIT
Puis PRGM EXEC tu choisis le prgm ALGO puis ENTRER
Rien de plus

Vérifie bien ta boucle "While ... end"
Quand la TI travaille, un trait noir apparait à droite de l'écran

Si ton prgm est strictement identique à ce que j'ai posté plus haut et que ça pose prbl, il y a peut-être un soucis avec ta TI. Tu peux éventuellement la réinitialiser. Mais ATTENTION, dans ce cas tu perds alors tout ce qu'elle contient : programmes, listes etc ...

Si pour l'épreuve de maths, tu as conservé des "programmes", alors ne réinitialise pas sans avoir préalablement sauvegarder tes PRGM sur une autre TI ou sur PC (câble spécifique + TI Connect).

Bon courage pour les qques épreuves qui restent ...
Top 


    Parmi les cours de Math foru' et du Math Annuaire :

Boîte de connexion

 Bienvenue invité
Inscris-toi c'est gratuit !



Rejoins-nous afin de poser tes questions dans les forums de Math foru' :

 Crée ton compte
 Connexion :
Pseudo :


Mot de passe :


Retenir


Identifiants perdus ?
Membres
Dernier Nouveaux aujourd'hui0
Dernier Nouveaux hier0
Dernier Total13530
Dernier Dernier
maryblom25
 
Liens commerciaux