Math forum
Les maths ont leur forum !
Les Cours Thierry
Cours de mathématiques et soutien scolaire par le webmaster de Math foru'
RUBRIQUES

 
Cours & Math-fiches

 
Math foru' sur Facebook


 
Rechercher dans les forums Derniers messages S'inscrire pour poster des messages S'inscrire pour poster des messages
vers le sujet précédent vers le sujet suivant
Modéré par: Thierry
Fin 

Calculatrices : cosinus(pi) pas égal a -1 .

  - catégorie non trouvée dans : Calculatrices
Envoyé: 12.06.2013, 12:04



enregistré depuis: juin. 2013
Messages: 2

Status: hors ligne
dernière visite: 12.06.13
Bonjour, problème de calculatrices.
voilà j'ai une Texas i-nsire cx cas, et quand je fais cospi sur ma calculatrice j’obtiens 0,9984.. à la place d'avoir -1
Pareil pour tout les calcul incluant des cos/sin, ce n'est pas le bon résultat.
Sauf cos(0) qui est bien égale a 1 et sin (0) qui est bien égale a 0..

Quelqu'un sait comment je dois faire pour avoir cospi=-1 ?

Merci.









modifié par : mtschoon, 17 Jn 2013 - 10:30
Top 
 
Envoyé: 12.06.2013, 12:14

Webmaster
Thierry

enregistré depuis: juil.. 2004
Messages: 3135

Status: hors ligne
dernière visite: 20.07.16
Bonjour,
Vérifie que ta calculatrice est bien configurée en radians.


Thierry
Prof de math à Paris : http://thierry.leprof.free.fr/
Top  Accueil
Envoyé: 12.06.2013, 12:15

Modérateur
mathtous

enregistré depuis: févr.. 2009
Messages: 9177

Status: hors ligne
dernière visite: 09.11.15
Bonjour,
Je ne connais pas ta calculatrice, mais une chose est sûre : l'unité utilisée est le degré et pas le radian.
Regarde sur ta notice comment changer les unités des mesures d'angles.



Mathtous
http://mathtous.perso.sfr.fr
Cliquez sur le lien suivant : Mathématiques à bâtons rompus
Des logiciels gratuits, des articles, des problèmes variés, et un mini-forum.
Top  Accueil
Envoyé: 12.06.2013, 13:08



enregistré depuis: juin. 2013
Messages: 2

Status: hors ligne
dernière visite: 12.06.13
Justement j'avais beau mettre ma calculatrice en radian et valider sur "ok", j'avais toujours le même résultat..

A tout hasard j'ai fait un reset, je met a nouveau l'angle en radian, et au moment de valider le changement de paramètre je m'aperçois que le bouton "ok" sur lequel j'appuyais pour valider les changement n'était plus là.. ( Je ne comprends pas pourquoi le reset a fait ça mais bon.. )

J’appuie donc sur le bouton "Par défaut", et tout marche, cospi me donne bien -1

Je trouve ça assez bizare, le bouton "ok" qui disparait après le reset mais bon... Au moins ça fonctionne. :)
Top 


Boîte de connexion

 Bienvenue invité
Inscris-toi c'est gratuit !



Rejoins-nous afin de poser tes questions dans les forums de Math foru' :

 Crée ton compte
 Connexion :
Pseudo :


Mot de passe :


Retenir


Identifiants perdus ?
Membres
Dernier Nouveaux aujourd'hui1
Dernier Nouveaux hier2
Dernier Total13174
Dernier Dernier
JeremyHam
 
Liens commerciaux